Microsoft Word Beginner Training – Formatting Documents

FORMATTING DOCUMENTS	

Formatting a Word document determines how each page of your document will appear when it is printed. In Word, the Layout tab has commands to format each page; it includes groups such as Page Setup (changing the margins, page orientation, size, the number of columns, page breaks and other considerations). It also includes a Paragraph group for alignment, indenting, line spacing and line and page breaks.

Here is how the Layout tab appears in Word.

Layout Tab/Ribbon
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Page Margins 

Page margins are the white space around the edges of the document. By default, all margins (top, bottom, left and right) are set at a default of one (1) inch. The default page orientation is set to portrait. In general, you type text and/or insert graphics in the printable area inside the margins. When you change a document’s page margins, you change where text and graphics appear on each page. You can change the page margins either by choosing from one of Word’s predefined settings in the Margins dropdown or by creating custom margins.
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Setting Predefined Page Margins

1. On the Layout tab (1 above), in the Page Setup group (2 above), click the Margins dropdown arrow   , (3 above) The Margins drop down menu will appear (5 right) with a list of pre-determined margin options, the first (6 right) being the Last Custom Setting (on previous documents), the second (7 right) being the Normal or default margin settings. The remaining options (Narrow, Moderate, Wide, Mirrored and Office 2003 Default) are options you click on for a quick margin sitting.7
6
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2. If you want a margin option other than the pre-determined options, you can create a custom margin by clicking on Custom Margins (8 right). You can also use the custom margins feature by clicking on the Dialog Launcher (4 above). This will open the Page Setup dialog box (next page 1 right), which also allows you to use additional commands such as orientation, paper size, print options, header and footer margins and borders.
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Create Custom Margins1
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1. Once you open the Page Setup dialog box (1 right), the default tab is Margins (2 right). You can adjust your page margins by using the up or down arrows for each margin (3 right - top, bottom, left and right). Clicking on the up or down arrow will adjust the margin by 1/10 at a time up or down. 3
4


2. You can also double click in the margin box (top, bottom, left, right) you want to change. This will highlight the current margin in blue as Top margin box shows to the right. Once highlighted, type the margin size you want (1.5 for 1½ inches. .5 for ½ inch, .75 for ¾ inch, etc.). You can set the margin as low as .13, anything lower is outside the printable area on your document. You can also use the up/down arrows to change each of the margins.

Orientation

1. The default orientation, when you open the Page Setup dialog box, is Portrait (4 right), as highlighted in blue. To change the orientation of your page, click on Landscape.5


If no additional changes are necessary, click the OK button at the bottom of the dialog box (5 right) to save all of your changes.

Paper Size[image: ]
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1. To change the paper size, click on the Paper tab (6 right) in the page setup dialog box. You change the paper size in the Paper size group (7 right) of the Page tab (the default page size for any new document is Letter, as highlighted in blue (8 right). There are two methods for changing the paper size. The first, is to use the dropdown arrow     (9 right). This opens a Paper size dropdown list (inset, 10 right). Scroll through the list and click on the appropriate paper size (the most common paper sizes are Letter and Legal).9
>
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2. The second method is to us the Up or Down arrows in the Width and Height boxes (11 right). Each click of the up or down arrow(s) changes the size 1/10 of an inch at a time.

If no additional changes are necessary, click the OK button at the bottom of the dialog box (5 right to save your changes.
5
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1. The Layout tab (1 right) of the Page Setup dialog box has a few functions. For this exercise we are only going to use the Headers and Footers section (2 right).2

The default header and footer alignments are ½ (.5) inch from the top and bottom of the page. 

As with the page margins, you can adjust your header and footer margins by using the up or down arrows (3 right). Clicking on the arrow will adjust the margin by 1/10 at a time up or down. The second method is to triple click in the Header or Footer size box to highlight the current size (inset, right4
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If your Page Setup changes are complete, click the OK button at the bottom of the dialog box (5 right to save your changes.
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Header & Footer

Headers and/or footers are used to add a title, date and time, document information, pictures from your PC and/or online, or page numbers to every page in a document. The Insert tab is used for these commands. 

InsertTab/Ribbon (left side) 
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Insert Tab/Ribbon (right side)
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Insert a Header or Footer
To insert a Header and/or Footer from the Insert tab, click on Header or Footer (1 above), and a dropdown will open with several built-in formats (1 right). You can use the scroll bar (2 right) to reveal additional built-in formats. Click on the header or footer design you want, and your header or footer will appear on your document.
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1. You will see [Type here] highlighted (above). Type in your header or footer or select a header or footer from the Header & Footer Tools Insert group (3 right) of the ribbon for headers and footers. Options here include: Date & Time, Document Info, Quick Parts, Pictures, and Online Pictures.[image: ]


Once you type your header or footer, double click in the body of your document to close the header or footer. You can now continue to work on your document. If you need to edit your header of footer, double click in the header or footer to make any changes.3


· If you select Date & Time to insert, a dropdown of various date & time formats will open to choose from.

· If you select Document Info to insert the options include Author, File Name, File Path, Document Title, Document Property or Field. 

· If you select Pictures, an Insert Picture window will open to select a picture from your PC to insert.

· If you select Online Pictures, an Online Pictures window will open with various groups of online pictures to choose from.




Different Header or Footer for Different Pages 

There will be occasions when you want or need a different header or footer on 1 or more pages of your document. You will use the Layout tab tools below to accomplish this.
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1. Go to the end of the first page or the end of the last line of the first Page of your document and click your mouse there.[image: ]
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2. Open the Layout tab (1 above). From the Layout tab, in the Page Setup group (2 above), select Breaks (3 above). A Page Breaks dropdown will open (3 right).

3. In the Page Breaks dropdown select the Next Page option (4 right). This should drop your cursor to the next page.

4. Double click in your header (or footer) on the second page. The Header & Footer ribbon will open (5 below). In the Navigation group (6 below), click once on the Link to Previous option (7 below) to remove the gray highlight. With your cursor still in the header (or footer) section of your document, type the header (or footer) you want for that page. Double click in the body of your document and the second page will have the new, different header or footer than the previous page.4


5. To change the header and/or footer on subsequent pages, repeat steps 1 through 4.
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Paragraph Formatting

A paragraph in Word is any text that ends with a hard return. You insert a hard return anytime you press the Enter key. Paragraph formatting lets you control the appearance of individual paragraphs. Paragraph formatting includes:

· Alignment or justification.
· Spacing between lines.
· Indent a paragraph.
· Bullets and Numbering.
· Add borders and coloring or shading them.

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can reformat different paragraphs in the same document.

All paragraph formatting is done in the Home tab (1 below) with the Paragraph group (2 below)
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Here is a detailed look at the Paragraph group in the Home tab.
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Paragraph Alignment/Justification

Paragraph alignment and/or justification determines how the lines in a paragraph appear in relation to the left and right margins.  Alignment 

You change the paragraph alignment/justification using the icons in the Paragraph group (1 above). From left to right, the icons align the paragraph as follows:

  Left 	        Center	   Right  Justify (Alight from left margin to right margin)
[image: ]

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Here are examples of left, center, right and margin to margin alignments.

Left Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Center Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Right Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Justify (Alight from left margin to right margin)

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Line and Paragraph Spacing

Line spacing is the amount of space between lines of text in a paragraph. Line spacing is typically based on the height of the characters. Some paragraphs may be single spaced and some double-spaced. Word’s default paragraph spacing is one and one-half (1.5) lines.[image: ]
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1. Paragraph line spacing can be changed by using the Line Spacing icon
(1 right) in the group). 

2. Prior to starting a paragraph or highlight an existing paragraph and click the down arrow     next to the right of the Line Spacing icon in the Paragraph group. A dropdown will open with pre-determined spacing. Select the paragraph spacing for your document/paragraph.>


3. As with most formatting and other commands in Word, there is another method to change line spacing that offers options in addition to the those in the dropdown. This method also performs additional commands for the Paragraph group.



From the Home tab, click on the Dialog Expander for the Paragraph group to open the Paragraph Dialog window.

Change the line spacing in a paragraph

In the Spacing group (1 right) of the Paragraph dialog window, is where the paragraph line spacing can be changed. The defaults are as follows:[image: ]


· The Before default (2 right) is set to zero (0) pt (points)

· The After default (3 right) is set to 8 pt (points)

· The Line spacing (4 right) is set to Multiple, and the At (5 right) is set to 1.08.

1. To change the paragraph line spacing, first click on the down    arrow in the Line spacing box. A dropdown will open (8 below right). Select your line spacing (Single, 1.5 lines, Double, At least etc.) from the dropdown (single is selected below right). Once you make your selection, and depending your selection, the At number (5 right) will disappear, change or need to be manually set.>
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Note: When you change the Line Spacing the Preview box (6 right) will show you what your new Line spacing looks like. This gives you the opportunity to review the change before you accept is by clicking on the OK button.

2. Once you have selected the line), you must change the After spacing from 8 pt (3 right) to zero (0) pt (6 below). Once you have the line spacing set, click on the OK to accept the changes.[image: ]


You can change the line spacing for each paragraph in your document.8
7


3. There may be occasions where you need the line spacing to be less than single between paragraphs. This is helpful when you want to get more total lines on a page. To do this, select Exactly from the dropdown (8 right). Once Exactly is selected, the At will change to 12 pt. Using the down arrow     for the At box, each click will reduce the line spacing by 1 pt. Once you get to the line spacing you need, click OK to apply the changes.  >




Bullets or Numbering

Bulleted and numbered lists help to organize your document content. Bullets and numbering are a paragraph attribute and are performed using the Paragraph group (1 below) in the Home tab (2 below). There are separate icons for bullets (3 below) and numbering (4 below). They can be inserted prior to typing any text, or to text that is already typed into your document.
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Bullets

1. To start a paragraph with a bullet. Position your curser where you want to insert the bullet list.

2. Click on the bullet icon (3 above) and a bullet will appear as below.
· 

Type any text and press Enter to start the next bullet. Every time you press enter once, you will start a new bulleted sentence or paragraph. Below is an example of a bullet list.

· Bullet one.
· Bullet two.
· Bullet three.

To end the bullet list, press Enter twice, your curser will reset to the original margin without a bullet.

You can also add bullets to existing paragraphs in your document. The paragraphs below do not have any bullets. 

This is an example of a paragraph that has no bullets. We are going to add bullets to this paragraph (below) that has already been typed in this document. 

1. Position your curser at the beginning of the paragraph.

2. With your curser in position, click on the bullet icon (3 above) and a bullet will be added the paragraph as below.

· This is an example of a paragraph that was typed without a bullet. The bullet was added.

There are various styles of bullets to choose from. If you click on the dropdown arrow next to the bullet icon (3 above), the dropdown will open with a selection of bullets to choose from.[image: ]


In addition to bulleting, you can also create a numbered list with numbers or letters.



Number list

A number list is the same as bullets except that you use numbers or letters for your list.

To create a numbered list, follow the steps below.

1. Position your curser where you want to insert/start the numbered list.

2. On the Home tab in the Ribbon, click the number list button, as shown at the top of the page.

3. Type any text and press Enter to start the next number in the numbered list. To end the numbered list, press Enter twice.

Above is an example of a numbered list.

Letter List

To create a letter list, follow the steps below.

1. Position the cursor where you want to insert the letter list.

2. On the Home tab (1 below) in the Ribbon, click the down arrow next to the number list button (2 below).
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3. In drop-down window that appears, select one of the numbered list options with letters (1 right).

4. Type the text for the first lettered bullet item.

5. Press the Enter key to add additional lettered bullet items.
1

A. First letter line.
B. Second letter line.
C. Third letter lone

  Above is an example of a lettered list.











Paragraph Formatting

A paragraph in Word is any text that ends with a hard return. You insert a hard return anytime you press the Enter key. Paragraph formatting lets you control the appearance of individual paragraphs. Paragraph formatting includes:

· Alignment or justification.
· Spacing between lines.
· Indent a paragraph.
· Bullets and Numbering.
· Add borders and coloring or shading them.

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

All paragraph formatting is done in the Home tab (1 below) with the Paragraph group (2 below)

[image: ]2
1


Here is a detailed look at the Paragraph group in the Home tab.
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Paragraph Alignment/Justification

Paragraph alignment and/or justification determines how the lines in a paragraph appear in relation to the left and right margins.  Alignment 

You change the paragraph alignment/justification using the icons in the Paragraph group (1 above). From left to right, the icons align the paragraph as follows:

  Left 	        Center	   Right  Justify (Alight from left margin to right margin)
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Here are examples of left, center, right and margin to margin alignments.

Left Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Center Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Right Alignment/Justification

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Justify (Alight from left margin to right margin)

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is carried to the next paragraph when you press the Enter key. You can copy paragraph formats from paragraph to paragraph or change the formats from paragraph to paragraph.

Line and Paragraph Spacing

Line spacing is the amount of space between lines of text in a paragraph. Line spacing is typically based on the height of the characters. Some paragraphs may be single spaced and some double-spaced. Word’s default paragraph spacing is one and one-half (1.5) lines.[image: ]
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1. Paragraph line spacing can be changed by using the Line Spacing icon
(1 right) in the Paragraph group). 

2. Prior to starting a paragraph, or highlight an existing paragraph and click the down arrow       next to the right of the Line Spacing icon in the Paragraph group. A dropdown will open with pre-determined spacing. Select the paragraph spacing for your document/paragraph.>


3. As with most formatting and other commands in Word, there is another method to change line spacing that offers options in addition to the those in the dropdown. This method also performs additional commands for the Paragraph group.

From the Home tab, click on the Dialog Expander for the Paragraph group to open the Paragraph Dialog window.

Change the line spacing in a paragraph

In the Spacing group (1 below) of the Paragraph dialog window, is where the paragraph line spacing can be changed. The defaults are as follows:[image: ]


· The Before default (2 right) is set to zero (0) pt (points)

· The After default (3 right) is set to 8 pt (points)

· The Line spacing (4 right) is set to Multiple, and the At (5 right) is set to 1.08.

4. To change the paragraph line spacing, first click on the down      arrow in the Line spacing box. A dropdown will open (8 below right). Select your line spacing (Single, 1.5 lines, Double, At least etc.) from the dropdown (single is selected below right). Once you make your selection, and depending your selection, the At number (5 right) will disappear, change or need to be manually set.4
5
3
2
1
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Note: When you change the Line Spacing the Preview box (6 right) will show you what your new Line spacing looks like. This gives you the opportunity to review the change before you accept is by clicking on the OK button.

5. Once you have selected the line), you must change the After spacing from 8 pt (3 above right) to zero (0) pt (7 below). Once you have the line spacing set, click on the OK to accept the changes.[image: ]


You can change the line spacing for each paragraph in your document.7


6. There may be occasions where you need the line spacing to be less than single between paragraphs. This is helpful when you want to get more total lines on a page. To do this, select Exactly from the dropdown (8 right). Once Exactly is selected, the At (5 above right) will change to 12 pt. Using the down arrow      for the At box (5 above right), each click will reduce the line spacing by 1 pt. Once you get to the line spacing you need, click OK to apply the changes.  >
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Formatting Font 

At times you may want or need to format your font to specify or change the appearance of a group of words or characters, or a single word or character. This is accomplished by using the Font group in the Home tab. Using the Font group, you can make the following changes to your font.

· Change the font style – Times New Roman, Calibri, Courier (1 below).
· Change the font size – 9 point, 12 point, 14 point (2 below).
· Increase or Decrease font size (3 below).
· Change the case – ALL CAPS, SMALL CAPS (4 below).
· Clear all formatting (5 below).
· Bold, Italicize – Regular, Bold, Italic, Italic & Bold
· Underline – single underline, double underline, dashed underline, thick underline (6 below).
· Color underline – Red, Blue, Orange, Brown
· Strikethrough regular strikethrough, double strikethrough (7 below).
· Type very small letters just below or above a line of text – Subscript H2O, Superscript X2 (8 below).
· Text effects - Outline, Shadow, Reflection etc. (9 below).
· Text highlight color (10 below).
· Font color – Red, Blue, Green, Orange, Purple (11 below).
>

All of these commands can be completed by clicking on the icon(s) below, or by clicking on the down arrow     for the function to open the dropdown list to select from.

[image: ][image: ]
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In addition to the above commands using the Font group, clicking on the Font dialog launcher (12 above) will open the Font dialog box. Here you can perform the above options (from the Font tab) and additional font formatting options, primarily for the layout of the characters in your text, using the Advanced tab (1 right).Top half of Font dialog box
4
3
2
1


With the Character Spacing features you can change the Scale and Spacing of the characters in your text.[image: ]



1. Clicking the down arrow for Scale (2 right), changes the scale of the text up or down for the selected font size. A dropdown will open with pre-determined percentage list for scaling your text.
 
2. Clicking on the down arrow for Spacing (2 right), changes the character spacing by expanding it, or condensing it. You determine the expanding or condensing by clicking on the up or down arrows in the By box (4 above right). Be sure to click on the OK button to save your changes.
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take apart broken packaging equipment. It was like living the dream.

That job also made me realize I'm really good with difficult customers, and that's what
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While | love my job and have been successful in it, it has moved me away from the
manufacturing floor. Now, the reason I'm so interested in this position is that it seems to
provide a really great blend of one-on-one work with clients and hands-on problem
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